Войти
Регистрация
Спроси ai-bota
TimaWarface
19.02.2021 16:04
Написать программу нахождения суммы чисел от 1 до n. где n - число, вводимое клавиатурой
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
юлька438
20.01.2023 21:11
Составить программу, которая позволяет найти произведение нечетных цифр трехзначного числа....
adiletmurataliev
20.08.2021 17:22
Переведите из одних едениц измерения информации в другие ...
NyushaLove
14.02.2020 18:05
Объем информации 11 кбайт, сообщение 11264 символов. мощность алфавита?...
plidap00rk7
24.05.2020 21:08
Какое число людей пользуются интернетом в мире...
ника2346олл
21.02.2020 09:48
Работа 12 создаём вычислительные таблицы в текстовом процессоре 6 класс ответы 1 задание...
sotskova20041
28.02.2021 05:57
Информатика, сделайте нормальное решение желательно не листке, чтобы было решение,все что нужно....
Vedernikovred
24.04.2023 02:51
Дописать прогу в паскале абс var c, s, n: integer; x,d : longint; begin writeln( введите x ); readln (x); d: =x; n: =0; while x 0 do begin c: = x mod 10; if c mod...
6машка6
08.02.2023 08:48
с вычитанием, сложением и умножением ...
gdhdf
06.10.2022 08:56
СОР укажи соответствия поколений компьютеров с элементной базой...
юсик17
29.08.2021 05:52
Возможность выбора параметра абзаца собраны, в каком раздели меню программы Word? *...
Ответ:
Valeriiiss
15.07.2020 19:30
Var a:real;
n:integer;
begin
readln(n);
a:=(1+n)*n/2;
writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота