Annamatveevvva8
01.05.2022 09:19

Составить программу определяющий его сторону и периметр если дано действительное число s - периметр

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hofferson
02.10.2020 05:23
Var s:integer;
begin
  writeln('Введите площадь квадрта');
  readln(s);
  writeln('Сторона квадрта = ',sqrt(s));
  writeln('Периметр квадрта = ',sqrt(s)*4);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота