LiksiGalaxy
30.07.2021 08:47

Даны катеты прямоугольного треугольника. составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного треугольника.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
devyticlassnicadf17
15.07.2020 18:57
Program qq;
var a,b:real;
begin
writeln('vvedite kateti');
readln(a,b);
writeln(sqrt(a*a+b*b):2:2);
readln;
readln;
end.
вроде так, но точно не уверен
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота