alya5511Аля
03.08.2021 16:32

Паскаль составить программу, которая выводит меню и при нажатии вводе цифры вычисляет соответствующее выражение: 1 - y= (a+b)^2 2 - y= a^2-b^2 3 - y= 1/(a+b)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maksnovok007
02.10.2020 05:15
Var i,y,a,b: single;
begin
writeln('Выберите действие: 1)y=(a+b)^2; 2)y=a^2-b^2; 3)y=1/(a+b)');
read(i);
if i=1 then begin
writeln('Введите a и b');
read(a,b);
write('y=',(a+b)*(a+b));
end
else begin
if i=2 then begin
writeln('Введите a и b');
read(a,b);
write('y=',(a*a)-(b*b));
end
else begin
if i=3 then begin
writeln('Введите a и b');
read(a,b);
write('y=',1/(a+b));
end;
end;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота