MasterSporta13
18.08.2022 12:35

Составить программу вычислить значение выражения по формуле (все переменные принимают вещественные значения): z=корень 1-sina

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
milka0121
15.07.2020 17:53
Var
z,a:real;
begin
writeln('Vvedite a');
readln(a);
z:=sqrt(1-sin(a));
writeln('resultat ',z)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота