Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел. нужно составить блок-схему для этой .
Var i:integer; a,sum,s:real; begin for i:=1 to 10 do begin read(a); sum:=sum+a; end; write('Сумма: ',sum); s:=s/10; write('Cреднее арифметическое: ',s); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку