Виталина5413
16.10.2022 20:47

Составить программу паскаль чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса r. определить, сколько жемчужин он сможет нанизать на эту нить.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Про100олюшка
15.07.2020 14:21
Program abc;
Var   d, R, n: real;
Begin
    Writeln('Введите длину нити: ');
    Read(d);
    Writeln('Введите радиус жемчужин: ');
    Read(R);
    n:= d/R;
    n:= int(n);
    Writeln('Поместится: ', n, ' жемчужин');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота