viking0899
13.06.2022 16:38

Напишите программу, которая вычисляет нод двух чисел. используйте функцию. напишите программу, которая вычисляет нок двух чисел. используйте функцию.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
JLemast
15.07.2020 13:54
Программа с НОД
var t,t1,x,y,z:integer;
Function NOD(a, b: integer): integer;
Begin  If a=b then NOD:=a 
else if a>b then NOD:=NOD(a-b, b) 
Else NOD:=NOD(a, b-a);
End;
begin
writeln('Введите 2 числа');
readln(x,y);
t:=NOD(X,Y);
writeln(t);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота