Semenbabinov3
31.08.2020 16:28

От этого зависит моя )составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d 2)составить программу и блок-схему нахождения частного и двух чисел. 3)составить блок-схему вывода всех нечетных чисел от 300 до 400. 4)составить блок-схему вычисления значения функции у=(х-6): 3 при изменяющемся х от -5 до 5 с шагом 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Smaik111
02.10.2020 05:07
1)program fhd;
var a,b,c,d,x:real;
begin
readln(a,b,c,d);
x:=4*(a+b)-5*c+6*d;
writeln('answer=',x)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота