varvara083017
22.03.2021 16:00

Дан массив из 10 элементов найти сумму элементов с четными номерами.написать программу на языке программирования

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ДарьяДуда
02.10.2020 05:10
На языке Pascal ABC.NET
var
  a : array[1..10] of integer;
  i, kolchet  : integer;
begin 
kolchet := 0;
  for i := 1 to 10 do 
    read(a[i]);
  for i := 1 to 10 do 
  if (i mod 2 = 0) then 
   kolchet := kolchet + 1;
writeln(kolchet);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота