Войти
Регистрация
Спроси ai-bota
andreymarshev0p0b1aa
11.10.2021 20:45
Дано натуральное число n. составьте программу, которая определяет входит ли цифра 6 в запись числа n^2.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polinakoshara03
30.01.2022 16:03
Обеспечивает ли антивирус 100% защиту информации?...
loloshovich83
16.11.2020 12:14
Ребят Напишите вывод о проделанной работе и сделайте таблицу Результаты сжатия файлов ♡Если вам будет нужно могу с каким либо предметом. ♡(Заранее без,это же легко и...
efanovakatena
29.09.2021 14:28
№7.в неко ором каталоге хранится файл по программированию.txt. в этомкаталоге о зд али под каталоги преместили в него файл по программированию.txt. после это го полное...
Delikmarkomer
13.01.2020 06:40
Валя и вера собрались варить варенье из а кг смородины. по рецепту на 2 кг ягод нужно 3 кг сахара. валя сказала, что им потребуется с кг сахара, а вера - что р кг. кто...
steamenigasteam
13.01.2020 06:40
Стоимость а метров серой ткани равна в рублей, а стоимоть к метров синей ткани равна м рублей. какая ткань дороже и на сколько?...
petrenkof1
27.02.2021 06:08
Скакой целью производится рассылка ?...
bodajkunasta
13.01.2020 06:40
От станции до озера s км. туристы, напрявляясь от станции к озеру, полтора часа шли пешком со скоростью а км, а затем сели на попутную машину, которая ехала со скрость....
Арендатор84
22.04.2023 19:19
Пайтон тілінде прогламмалау БЖБ...
sensed
08.09.2021 18:32
помагите это 6 класс информатика 3 четверть...
lehakharitonov
10.06.2020 09:31
Складіть таблиці істинності логічних виразів зі змінними логічного типу а i b:a) a or a and b;б) a or not a and b;в)a or b or not b;г)not a or not b;д)(a or not b) and...
Ответ:
CheIIOVek
15.07.2020 12:56
#include <iostream>
#include <cmath>
using namespace std;
int main() {
int n=0;
cin>>n;
long long nn=pow(n,2);
cout<<nn<<endl;
while(nn!=0)
{
if(nn%10==6){cout<<"DA"; break;}
nn/=10;
}
if(nn==0)cout<<"NET";
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота