FireLive
01.11.2022 11:03

Написать программу паскаль, найти среднеарифмитическое четырехзначного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
evgeha19821
15.07.2020 12:34
//Sorry I know only C++ language
#include<iostream>
using namespace std;
int main(){
char a,b,c,d,a2,b2,c2,d2;
cin>>a>>b>>c>>d;
a2=a-48;
b2=b-48;
c2=c-48;
d2=d-48;
cout<<(a2+b2+c2+d2)%4;
return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота