Найк2006
21.09.2020 19:11

Составить программу в паскале для определения является ли заданное слово палиндромом

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
крик56
15.07.2020 11:55
Var 
x:string;
i,w:integer;
begin
w:=0;
readln(x);
for i:=1 to length(x) div 2 do
if x[i]<>x[length(x)-i+1] then
w:=w+1;
if w=0 then writeln('Палиндром') else
writeln('Не палиндром');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота