гол38
16.01.2021 15:00

Написать программу pascal! при поступлении в институт абитуриенты получившие "двойку" за первый экзамен,не допускаются до второго. дан список абитуриентов и их оценки на первом экзамене. составьте список абитуриентов допущенных ко 2 экзамену. дано: n: =10 массив а-фамилии(записываются вручную)-string массив b-оценки random(4)+1 найти: массив с[j]-string

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zufarovaindira
02.10.2020 04:42
Const n=10;
var a:array [1..n] of string;   
b:array [1..n] of Integer;   
c:array [1..n] of string;   
i,j:Integer;
begin 
Randomize; 
for i:=1 to n do   
readln(a[i]); 
for i:=1 to n do   
b[i]:=random(4)+1; 
for i:=1 to n do   
begin     
if b[i]>2 then     
begin       
c[i]:=a[i];       
write(c[i],'-',b[i],' ');     
end;   
end;   
Readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота