ananasik79
10.10.2020 06:00

Составить программу в pascal для : прямоугольный участок земли имеет периметр р метров. известно, что длина на 20м больше ширины. найдите площадь участка. выберу лучший

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nshok1
15.07.2020 06:23
Var P,L,W,S:Real;
Begin
 Read(P);
 W:=P/2;
 L:=P+20;
 S:=L*W;
 Writeln('S = ',S:0:0);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота