Войти
Регистрация
Спроси ai-bota
Дарья16072005
20.02.2021 06:42
Составить программу для вычисления периметра треугольника
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
shlyakhovdaniik
21.04.2023 09:48
1. Ячейки В1:В5 содержат значения 1,7,16,23, 3. Чему будет равно значение функции СУММ(В1;В5)? 2. Ячейки В1:В5 содержат значения 1,7,16,23, 3. Чему будет равно...
Инна200513
01.03.2023 17:31
Из сети 193.144.13.0 устройство посылает две различные широковещательные датаграммы: одна из них адресована 255.255.255.255, а другая-193.144.13.255. Априори, будет...
VikiNiki23
20.04.2023 05:58
Какие операторы нужны для Программирования линейных алгоритмов Напишите какие операторы нужны для:Программирования линейных алгоритмовПрограммирование сложенных...
Jimitapark8
23.08.2022 22:01
Нужно нарисовать паровоз в кумир-стандарт, исполгитель-рисователь. Завтра уже сдавать...
АНДРЕЙ22855555
14.01.2021 13:41
Народ сделайте готовый кроссворд на тему Python на англисском...
penguin8
16.03.2020 06:54
Какие существуют формирования за в програме Access...
КУКУ2007
22.06.2022 12:55
Вкоробке лежат 64 разноцветных карандаша какое кол-во информации содержит сообщение что из коробки достали красный карандаш?...
Bert18
22.06.2022 12:55
Составить программу нахождения по формуле герона...
kirrilkyplenow
22.06.2022 12:55
Сколько бит памяти займет словово каталог...
andrey1shpirko
17.05.2023 00:15
Психологи, характеризуя подростковый возраст останавливается на развитии таких качеств личности как чувство товарищевства наличие потребности в дружеском общении...
Ответ:
verkhozin06v
02.10.2020 04:29
Var a, b, c, p: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
write('c=');
readln(c);
p:=a+b+c;
writeln('Периметр треугольника = ', p:8:3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота