Войти
Регистрация
Спроси ai-bota
КирОаоырчлцрслчь
20.06.2021 21:25
Найти сумму квадратов чисел от m до n. паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
LilPeepRip11
10.02.2022 00:31
с Excel.Кто будет спамить - улетит в бан....
nadjanikiforovp0bx40
01.04.2020 16:11
Создание программ на Паскале, с использованием разветвляющих алгоритмов. создайте прогу, к ней+ блок-схему...
Батыр100
09.06.2023 11:57
Ввести масив М[1..10]. Запишіть оператори для реалізації завдань: 1) Знайти добуток лише від ємних елементів;2) Знайти мінімальний елемент;3) Знайти кількість додатних елементів;4)...
Valeria25092006
11.01.2021 18:52
Assembler . Используя предложенную выше программу, выполните второе задание. Исполнить программу с несколькими (три - четыре) различными (по количеству и по составу) массивами...
12312312712
07.03.2021 22:39
В ячейке H5, чтобы создать формулу для первых зимних Олимпийских игр во Франции вычисляет, во сколько раз больше спортсменов-мужчин, чем участвовало женщин, округляя результат...
Alex228345290
02.03.2020 22:01
Дан фрагмент электронной таблицы. Определите значение, записанное в ячейке А2 и В2 * Подпись отсутствуетА2=14, В2=11А2=9, В2=11А2=14, В2=10А2=14, В2=3...
verunyabogachk
18.11.2022 13:31
PYTHON ИНФОРМАТИКА 8 КЛААС ЗАДАНИЕ 4; 5; 2.6; 2.7...
Анамтасия727
06.07.2020 17:51
информатика 8 кл буду очень благодарна Дати відповіді на запитання: 1. У яких випадках використовується цикл з післяумовою та які особливості його запису? 2. У чому подібність...
sashokko
08.11.2022 16:58
Исполнителя Альфа две команды, которым присвоены номера: 1 )прибавь 1 2)умножь на ( b — неизвестное натуральное число;b =2 ). Выполняя первую из них, Альфа увеличивает число...
JSmail
31.05.2022 20:24
Дан фрагмент алгоритма а:=11 b:=6+3*a a:=b-3*a Чему равно значение переменной а после его исполнения? 1) 8 2) 6 3) 12 4) 10 8. Система команд исполнителя Вычислитель состоит...
Ответ:
dianaohanesian
02.10.2020 04:28
Var s,i,m,n:integer;
begin
readln(m,n);
for i:=m to n do
s:=s+sqr(i);
writeln('summa:',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота