vsalchenkoovhi36
23.10.2022 10:51

Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikolak1632
14.07.2020 22:34
Easy
const
n=10;
r=99;
var
i:integer;
min:integer;
m:array[1..n] of integer;
begin
randomize;
min:=maxint; //Или intmax
for i:=1 to n do
begin
m[i]:=random(99)+1; //заполняем случайно от 1 до 99
write(m[i],' ');
end;
writeln;
for i:=1 to n do if min>m[i] then min:=m[i];
write(min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота