jiminiry02
25.10.2020 01:13

Составить программу, определяющую, является ли данное утверждение истинным: двузначное число а начинается на 3 составить программу, определяющую, является ли данное утверждение истинным: ровно одно из чисел а и в не превышает 100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
danilarostov2
14.07.2020 19:39
1)
var a:Integer;
begin 
Readln(a);
 if a div 10=3 then 
writeln('True');
readln;
end.

2) 
var a,b:Integer;
begin 
Readln(a,b); 
if ((a<100) and (b>100)) or ((a>100) and (b<100)) then 
 Writeln('True'); 
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота