Dimoooon12321
10.04.2022 17:02

Составьте программу выводящую на экран большее из 5 чисел программа из кумира

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pro68
14.07.2020 19:16
Сделал через массив

program Project2; 
{$APPTYPE CONSOLE}
uses  SysUtils;
const n=4;
var a:array [0..n] of integer;max,i:Integer;
begin 
for i:=0 to n do 
 readln(a[i]); 
min:=a[0];
 for i:=0 to n do 
if a[i]>max then   
max:=a[i]; 
Writeln(max); 
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота