Dhshssh
01.10.2022 04:24

Составить программу в паскале. даны стороны треугольника а,в,с.найти его периметр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
5мояоценка
02.10.2020 04:06
Program asd;
 Var a,b,c,p :integer;
begin
Write('Введите первую сторону треугольника a: '); readln(a);
Write('Введите вторую сторону треугольника b: '); readln(b);
write('Введите третью сторону треугольника c: '); readln(c);
p:=(a+b+c);
Writeln('Периметр треугольника равен: ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота