Аааа1111111111
18.06.2022 11:33

Составьте программу вычисления суммы элементов в каждом столбце матрицы с размерами n x n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NikkiLee
02.10.2020 04:05
Program asd;
Const n=4;
Var C:array[1..n,1..n] of integer;
i,j,s:integer;
BEGIN
 For i:=1 to n do 
  begin
   For j:=1 to n do 
    begin   
  C[i,j]:=1+Random(9); 
   Write(C[i,j],' '); 
   end;   
  Writeln;
  end; 
 Writeln; 
     For j:=1 to n do  
  begin 
 s:=0;   
 For i:=1 to n do 
     begin   
  S:=S+C[i,j];    
        end;
     Writeln('Столбец[',j,'] = ',s); 
  end;
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота