Войти
Регистрация
Спроси ai-bota
Pool6914
20.02.2022 02:13
Решить . написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . первое число вводит пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Mамикс
18.11.2021 21:21
Программа на языке pascal: в текстовом файле найти строку, содержащую слово с наибольшим числом гласных букв. вычислить произведение чисел в этой строке. (строк несколько)...
virtuspro2000
13.08.2020 04:44
Массив из 17 элементов заполнить целыми случайными числами от -15 до 15. вывести на экран не чётные элементы и их номера...
Unicorn5679
19.09.2021 08:11
Найдите лишнее: 1) publisher 2)paint 3)excel 4)word...
marusia20022
14.11.2022 11:30
Какие формы предстовления алгоритмов вы знаете?...
manoco
28.06.2021 19:29
Надо ! ! только бред не пишите.простт ! что бы вы отнесли к компьютерной графике? выберите один или несколько ответов: 1. программа-приложение windows 2. изображение,...
kburuncenco307
02.05.2021 09:59
Решить по информатике! найдите произведение первых десяти нечетных чисел. программа в паскале и, желательно, блок-схема. заранее ....
missana12345
20.08.2020 11:51
Напишите программу в паскале абс. с клавиатуры вводятся целые числа a, b и c. вычислите значение следующего выражения где max(a,b,c) — выбирает максимальное значение...
MorozMakc
20.08.2020 11:51
Електронний підручник – це педагогічний програмний засіб, у якому надано значний за обсягом матеріал навчального курсу, присутні структура подання матеріалу, складові,...
KKIUY
11.12.2020 07:23
574,03 переведите в двоичную, восьмеричную и шестнадцатеричную системы счисления....
ум5789
26.12.2020 09:40
Жили- были клавиатура, монитор, процессор, мышь . жили они дружно, пока не возник у них спор кто главнее...
Ответ:
AlexFox144
25.05.2020 17:16
var
x,y,z:integer;
begin
read(x);
y:=x+1;
z:=x+2;
writeln(x);
writeln(' '+y);
writeln(' '+z);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота