Мадам44444444
03.02.2023 07:51

Составить программу в паскале : по номеру месяца вывести количество дней в нем

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
axon11kot
02.10.2020 03:59
Uses crt;
var i,j:integer;
begin
readln(i);
case i of
1,3,5,7,8,10,12 : writeln('31');
2: writeln('28');
4,6,9,11: writeln('30');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота