Pilulkin112
25.11.2022 09:44

Составить программу . вводить последовательно пока средне арифметическое не будет равно10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Милка98806
02.10.2020 03:57
Program ex1;
var a,sum,k:integer;
sr:real

begin

do
  begin
  writeln("Введите число");
  readln(a);
  sum:=sum+a;
  k:=k+1;
  sr:=sum/k;
  end;
while (sr<>10);

writrln("Программа выполнено успешно!");
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота