Войти
Регистрация
Спроси ai-bota
avfvffg
25.04.2023 22:28
Составить блок-схему массива.ниже показана программа: program preved; uses crt; var i: integer; d: array[1..100]of integer; begin for i: =1 to 100 do begin d[i]: =i*i; write('d[i]',d[i]); end; readkey; end. напишите какой формы блок и что в нем !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
saidrasulov15
16.01.2021 11:14
На питоне 1)напишите программу, которая находит площадь и периметр окружности по известному радиусу. 2)напишите программу, которая делает следующие арифметические операции:...
lerkalukashenko1
05.02.2020 00:24
Напишите блок схему для этого кода Program lol; Var a,b,c,max,min:integer; begin readln(a,b,c); if a b then max:=a else max:=b; if c max then max:=c; writeln( Максимальное...
pionlime
07.08.2021 10:35
Как в документе wordpad изменить размер на a5?...
RAMINA1903
07.08.2021 10:35
1, с клавиатуры вводятся 10 натуральных чисел. вычислить сумму четных элементов. 2, с клавиатуры вводятся 15 натуральных чисел. подсчитать количество элементов, кратных 3...
maevava
29.01.2023 09:04
Спец задания от препода по информатике .Буду рада любой...
HamzaT5050
18.03.2020 09:07
Информатика Анализ Алгоритмов...
farij
11.05.2020 23:50
На рисунке изображён динамометр определит цену деления его шкалы если отметки соответствуют делениям: Цена деления его шкалы равна _ Н...
katruhanchik
10.12.2021 08:26
Написать уравнение прямой проходящей через точки A(2,-1,3) и B(2,3,3)...
ryzhofftosha20
10.12.2021 08:26
Знаю и применяю. Урок 2 образуй от существительных в первом столбике формы множественного числаименительного и родительного падежа. Запиши.И. П.Р. П.КварталтортносоксторожшоферблюдцедокторЗонт...
ЕлизаветаСиянко
10.09.2021 13:07
Для газообмена в легких характерны: 1) диффузия кислорода из альвеол в кровь;2) соединение кислорода с гемоглобином;3) диффузия углекислого газа из крови и альвеол, и выведение...
Ответ:
varyaa0711747
02.10.2020 03:53
Вот такой блок-схема программы
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота