31.01.2023 10:03

Написать программу обработки одномерного массива : 1 ввести массив с клавиатуры с запросом(а[1]=,a[2]=, и т.д) найти сумму чётных элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Катя15710000000
02.10.2020 03:44
Готово
0,0(0 оценок)
Ответ:
26271123
02.10.2020 03:44
Const n=(задайте нужное количество элементов массива);
var a: array [1..n] of integer;
i: byte; sum: integer;
begin
sum :=0;
for i:=1 to n do
begin
write('a[',i,']= '); readln(a[i]);
if a[i] mod 2=0 then sum:=sum+a[i];
end;
writeln;
write(sum);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота