soldatgtr
28.02.2022 08:46

Составьте программу (на алгоритмическом языке паскаль) для вычисления суммы ряда s=1/2^2+3/4^2+5/6^2+7/8^2+9/10^2+ с точностью до члена ряда, не превышающего по абсолютной величине 0,001.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
89109949335
02.10.2020 03:43
I:integer;
b, sum:real;
BEGIN
i:=0;
while (b>=0.001) do
begin
i:=i+1;
b:=i/((i+1)*(i+1));
sum:=sum+b;
end;
writeln(sum);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота