f0xsick
05.05.2022 03:28

Составьте программу pascal определяющую количество цифр во введённой строке s

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
аленкатв3
14.07.2020 11:49
Program gt;
l,k,i:integer;
s:string;
begin
readln(s);
l:=length(s);
k:=0;
for i:=1 to l do
if((ord(s[i])>47)and(ord(s[i])<58))then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота