merifai
27.01.2021 23:32

Составить программу для решения следующей : вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
blueocean2016
02.10.2020 03:42
Var a,b,c,h,p:real;
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота