Войти
Регистрация
Спроси ai-bota
KoNetik2020
11.07.2020 01:23
Составить программу для решения следующей : дана длина ребра куба.найти объем куба и площадь его боковой поверхности.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
salazarcpt
20.11.2021 01:31
Напечатать таблицу значений функции y=x3 при изменении х от 2 до 12 с шагом 2....
Лиана891
20.11.2021 01:31
Определить, как изменяется обьем конуса с радиусом основания 1 см при изменении его высоты h от 1см до 10см. результаты вычислений вывести в виде таблицы. объём конуса определяется...
dianamihalenko9
21.12.2020 07:36
1. Как происходит перевод крупных единиц измерения информации в мелкие? Приведите пример.2. Как происходит перевод мелких единиц в крупные? Приведите пример.3. Определите...
tokio272
18.06.2022 03:58
Уисполнителя калькулятор две команды: умножь на 6, подели на 2. первая из них увеличивает число на экране в 6 раз, вторая – уменьшает его в 2 раза. программа для калькулятора...
pra02
14.11.2021 01:39
Вывести на экран 12 первых двухзначных целых чисел кратных 4(паскаль) ...
Котики2017
27.07.2022 23:48
Вывести на экран все двузначные числа кратные 6(паскаль) ...
AlenaRayskaya
26.11.2020 03:08
Решите быстрее , в школе дали ! вы — большой любитель бактерий. вам хочется вырастить немного бактерий в коробочке. изначально коробочка пуста. каждое утро можно положить...
volck223
26.08.2020 05:49
Исправить ошибки в коде так, чтобы выдавал точный возраст в годах, месяцах и днях. язык программирования — python.все ошибки и неточности и запустите программу. start import...
August333
25.07.2021 05:40
Составить сложный запрос на поиск информации по уходу за кошками. исключить из поиска крупных кошек, предложения о покупках и продажах...
Сок325
31.03.2022 09:09
выберите ложные утверждения.(паскаль-записи) 1)все поля записи должны быть разных типов. 2)названия полей записи могут совпадать с именами переменных, констант и других объектов...
Ответ:
ульяна7346
14.07.2020 10:29
Var a,v,s:real;
begin
write('Введите длину ребра: ');
readln(a);
v:=a*a*a;
s:=4*a*a;
writeln('v=',v);
writeln('s=',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота