21032008
25.01.2020 08:57

Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от -100 до 100, и выводит сумму четных чисел (в visual studio)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aygi777
02.10.2020 03:36
#include<stdio.h>;
#include<stdlib.h>;
int main()
{  srand;
   int a[10], i, s=0;

for (i = 0; i <= 9; i++){
    a[i] = -100 + rand() % 100;
    printf("%d ", a[i]);
}
for (i = 0; i <= 9; i++){
   if (a[i] %2==0)
      s = s + a[i];
}
printf("%d", s);
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота