Войти
Регистрация
Спроси ai-bota
Йфячы
17.03.2023 09:39
Составить программу вычисления длины окружности и площади круга по заданному радиусу.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mrfreeman26p0aanr
09.06.2022 02:46
1)101101+11111= 2)111011+11011= 3)111011+10011= 4)101101*101= 5)11011*1101= 6)101101-11111= 7)11011-1101= 8)101010-10011=...
vityadmitriev2
27.05.2022 07:19
составить текстовую задачу по этим данным.Заранее...
lerak1301
31.01.2021 23:07
При запуске лаунчера GTA V пишет что загрузка занимает больше времени чем предполагалось , что делать?...
linka737
23.06.2021 02:39
Вывести на экран все четные числа от 1 до n паскаль...
advoumnaya
06.10.2021 01:32
По информатике! выписать.статьи по информационной.безопасности + примеры преступлений...
zroslama
09.04.2020 05:24
Оперативная память влияет на память компьютера? ...
Отличницааа5
04.10.2021 04:16
Дано - abc - треугольник , угол a=45 градусов , проведем высоту bd из точки b , тогда ad = 6 см ,а dc=3 см. найти площадь abc (треугольника)...
pro68
04.10.2021 04:16
Впредложение солнце медленно выпливает из за кромки леса найти грамматическую основу слово леса . в предложение мальчик старательго завернул подарок в белую бумагу разобрать слово...
Luvizum
04.10.2021 04:16
Два эксковатора копают траншею длиной 1200м . первый прокопает её за 150ч а вторай за 120ч .за сколько часов они прокапоют эту траншею если бу дут роботать вместе ? зарание...
ОпятьДЗ
04.10.2021 04:16
Решить 5 5 5 5= 80 какие знаки поставить...
Ответ:
Ewa11
02.10.2020 03:33
Const
pi=3.14;
varr:double;
begin
read(r);
writeln('Dlina=',2*r*pi:5);
write('S=',pi*(r*r):5);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота