megadog
17.01.2022 04:23

Составить программу вычисления стоимости рекламного текста,если 1 слово стоит 50 тенге

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vartur203
02.10.2020 03:30
Решил)
Easy

var
s:string;
c:integer;
begin
readln(s);
while pos(' ',s)<>0 do
begin
c:=c+1;
delete(s,pos(' ',s),1);
end;
writeln((c+1)*50,' Tenge');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота