Bazzaevat
13.08.2022 04:52

Составьте программу, которая преобразует введенное с клавиатуры дробное число в денежный формат. например, число 12,348 должно быть преобразовано к виду 12 руб. 35 коп.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
INKOGNIT009
02.10.2020 03:20
Var i:integer; j,n:real;
begin
write('Введите число: '); readln(n);
i:=trunc(n);
j:=round(frac(n)*100);
write(i,' руб. ',j, ' коп.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота