1232960
17.04.2022 11:09

Синформатикой. нужно составить программу которая удалит из текста все цифры( использование pos,copy,delete,insert)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anna666666666666
02.10.2020 03:21
for i:=1 to length(s) do if s[i] in ['1'..'9'] then sum:=sum+ord(s[i])-48;//здесь ноли не считаем, от них сумма не меняется writeln('Сумма цифр в тексте='sum); if sum>5 then  begin   for i:=lengrh(s) downto 1 do   if s[i] in ['0'..'9'] then delete(s,i,1);   write(s);  end else write('Цифры не удаляются!');
0,0(0 оценок)
Ответ:
mariapodgornova
02.10.2020 03:21
ВОТ
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота