БекБека
17.11.2020 14:41

Это ! составить программу, которая определяет является ли введенное слово словом-перевертышем ( использование pos,copy,delete,insert)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
OlgaNazarenko123
13.07.2020 22:00
Var
  s : string;
  i : integer;
  f : boolean;
begin
  readln (s);
  writeln ('Тут ', length (s), ' символов');
  f := true;
for i := 1 to length (s) div 2 do
    if s[i] <> s[length (s) - i + 1] then f := false;
  writeln ('Это слово является перевертышем: ', f); //True/False
end.//пишет истина или ложь 
0,0(0 оценок)
Ответ:
Bandurina
13.07.2020 22:00
ТАК
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота