Составить программу, которая организует ввод массива a [1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.
Var A:Array[1..10] of Integer; i:Integer; Begin for i:=1 to 10 do Read(A[i]); for i:=1 to 10 do if (A[i]<0) then A[i]:=ABS(A[i]); for i:=1 to 10 do Write(A[i],' '); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку