slaapwandelaar
21.08.2022 07:32

Составить программу в паскале z1= 1/4 - 1/4*sin(5/2pi-8a) z2= (1-sin^2a)/(1+sin2a)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KEK22813371488
02.10.2020 03:06
Var
z1,z2:Real;
a:Integer;
Begin
 Read(a);
 z1:=1/4-1/4*sin(5/2*pi-(8*a));
 z2:=(1-sqr(sin(a))/(1+sqr(sin(a));
Writeln('z1 = ',z1);
Writeln('z2 = ',z2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота