Войти
Регистрация
Спроси ai-bota
nshambulina
25.09.2020 17:14
(pascal) : ввести массив из 5 элементов с клавиатуры. вывести элементы на экран и найти их сумму. решите позязя!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
honeybeyker
01.02.2020 23:00
В электронной таблице значение формулы =СРЗНАЧ(В2:D2) равно 6. Чему равно значение ячейки Е2, если значение формулы =СУММ(В2:Е2) равно 20?...
Liova23
22.02.2023 16:27
Составить ка можно больше слов из букв КОМПЬЮТЕР. У меня получилось 39. а у вас сколько получится? и напишите какие...
mashoshinaliza1
12.04.2022 12:52
очень ответьте на 4 во по информатике ...
belnata84
19.02.2020 00:09
Программный продукт в Pascal, проверяющий знания правил русского языка(например, поставить правильную букву в слове). Во не менее 5. Программа должна выводить оценку за...
kiki121
10.03.2020 09:30
У скретчі!! До ть я вас умоляю ві...
bangorucc
22.06.2020 01:00
Заранее кто ответит тот красава...
kindgirl999
26.06.2021 01:37
ОЧЕНЬ класс У Оли есть доступ к сети Интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения информации 220 бит в секунду. У Маши...
RoadGoodGame
26.06.2021 01:35
Здравствуйте! Решите тест,уже час бьюсь,не могу сделать(...
maskaasenkova
11.11.2022 02:50
Определите значение переменной d после выполнения программы Заранее...
shshdbAsan
22.09.2022 03:23
Задано массив из скобок, которые открываются и закрываются. Построить машину Тьюринга, которая удаляла бы пару взаимных скобок. Например, исходное состояние «) (() (()»,...
Ответ:
1234567890987078
13.07.2020 20:46
Program enot;
Var a:array [1..5] of integer;
i,s: integer;
begin
for i:= 1 to 5 do
begin
read(a[i]);
s:=s+a[i];
end;
writeln('summa = ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота