dedpul23
24.10.2020 06:18

Напишите программу в паскале: написать программу,которая по номеру месяца выводит название следующего за ним месяца(с оператора case) например: если я ввожу 2 должно выйти март

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лилия2073
25.05.2020 16:53

program c;
var
a:byte;
begin
read(a);
if a = 1 then write('Январь') else if a=2 then write('Февраль') else if a=2 then write('Март')else if a=2
then write('Апрель')else if a=2 then write('Май')else if a=2 then write('Июнь')else
if a=2 then write('Июль')else if a=2 then write('Август')else if a=2 then write('Сентябрь')else
if a=2 then write('Октябрь')else if a=2 then write('Ноябрь')else if a=2 then write('Декабрь'); end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота