Даріна11111111
30.09.2021 20:05

Составьте программу, проверяющую, является ли последовательность из 10 целых чисел, вводимых с клавиатуры, возрастающий.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
natalizotowa198
25.05.2020 16:51

Python:

k = 0

b = 0

for i in range(10):

  a = int(input())

  if a < b: k += 1

  b = a

print("возрастает") if k == 0 else print("не возрастает")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота