dashbrazhik
18.03.2020 21:34

Написать программу вычисления суммы натуральных чисел от 1 до n turbo pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Diana15007
13.07.2020 19:22
Var  i,n,s:integer;
begin 
write('N=');   
readln(n); 
 s:=0; 
for i:=1 to n do    s:=s+i; 
writeln('Сумма:',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота