хотам3
14.08.2020 17:26

)1.составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов с четными значениями и четными индексами. пример ввода: 4 5 6 3 9 8 4 10 7 2 2.составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы,значения которых больше 5 и меньше 15.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Reddi900
02.10.2020 02:55
Program enot;
Var a: array [1..10] of integer;
i: integer;
begin
for i:= 1 to 10 do
read(a[i]);
for i:= 1 to 10 do
if (i mod 2=0) and (a[i] mod 2 =0) then write(a[i],'; ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота