serovik24
02.06.2022 04:52

Нужно составить программу в pascal abc - калькулятор. нужно,не была на этой теме не понимаю ничего. огромное заранее)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ruevtop
13.07.2020 17:19
program enot;
 var p:char;
 s,a,b:real;
begin
 writeln('Введите первое число');
readln(a);
writeln('Что делаем с ним?(+ - * /)');
readln(p);
writeln('Введите второе число');
readln(b);
case p of
'+': s:=a+b;
 '-': s:=a-b;
'*': s:=a*b;
 '/': s:=a/b;
end;
writeln(s);
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота