STARBOY47
02.06.2022 04:52

Написать программу в pascal по циклам: ежедневно ученик делает в диктанте разное кол-во ошибок.за сколько дней кол-во ошибок достигнет числа q? (написать программу с циклом while)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
87009522377
13.07.2020 17:27
Program gt;
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота