Филипсия
18.05.2020 06:59

Написать программу формирования массива из 10 чисел ( вод с клавиатуры) и подсчитать суммы элемента

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sinnysis
02.10.2020 02:50
Изи 
var
  massiv  : array [1..100] of longint;
  summa,i : longint;
begin  
  for i:=1 to 10 do begin readln(massiv[i]); summa:=summa+a[i]; end;
  writeln(summa);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота