teodormax
25.03.2021 10:53

Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Gaka4112009
13.07.2020 15:22
Var
  c.d:byte;
begin
  writeln ('Введите ваш возраст');
  readln (c);
D:=18-c
 if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать');
 if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через',d,'лет');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота