Войти
Регистрация
Спроси ai-bota
русляккисляк
18.10.2020 05:45
Дан текст.составьте программу ,вставляющую после буквы "я " слог "мал"
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
RadaLeon
25.07.2020 15:08
2байти= бiтiв. 8192 байтiв= кбайт. 2 кбайт= бiтiв. 100 мбайт= кбайт...
I3eTePo4eK265
25.07.2020 15:08
Выведите три числа. выведите эти числа в обратном порядке, вычислите произведение и сумму этих чисел. язык программирования паскаль абс. )...
KotyaFila
25.07.2020 15:08
Влияет ли шрифт текста на программирование?...
dominikablak
25.07.2020 15:08
Обьект который передаёт информацию. хелп 8 букв...
sadskhoolgirl
30.01.2020 19:51
Дан массив из 10 целых чисел, заданных случайно из диапазона от -10 до 10. сколько чисел в массиве меньше своего соседа слева, но больше соседа справа?...
Derve
21.04.2020 04:16
Какие основныце возможности реализованы в современных графических интерфейсах...
Аяна1765
27.11.2021 09:36
ИНФОРМАТИКА Сколько латинских букв, соответствующих цифрам шестнадцатеричной системы, присутствует в шестнадцатеричной записи восьмеричного числа 4543 индекс 8 ? Варианты...
matriza1979
19.05.2023 04:58
Під час розвязування яких завдань ви використовували розгалуження...
liker271
20.03.2020 20:06
)решить по информатике. заполните массив случайными числами от 40 до 200. заранее ....
ульяна540
22.04.2022 09:51
Как назвать одним словом - при для сушки рыбы,морская бездна водоворот,задняя часть судна,небольшое одномачтовое на звать одним !...
Ответ:
Do6pblu322
13.07.2020 12:55
Var s:string; i:integer;
begin
write('Введите текст: '); readln(s);
for i:=1 to length(s) do
if s[i]='я' then write('ямал') else write(s[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота