gancedag05
28.12.2022 01:22

Программисту поставили написать программу,которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона от 1 до n.программист торопился и написал следующую программу: program error; var n, i: integer; begin; write('9'); readln(n); for i : = 1 to 9 do if (i mod 2 = 0) then write(i); writeln end. с откладки найдите и исправьте допущенные ошибки.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lotosalla1
13.07.2020 12:40
Program error;
var
n, i: integer;
begin;
write('Введите натуральное число n =');
readln(n);
for i := 1 to n do
if (i mod 2 = 1) then write(i,' ');
writeln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота